Jump to content
SeedTheNet

qarmosh-IT
 Share

Recommended Posts

FAQ: MY GAMING CONTROLLER DOESN’T WORK CORRECTLY WITH STEAM'S BIG PICTURE MODE This may be due to a setting in Steam's Big Picture mode. To disable this

setting: 1- Open Steam's Big Picture and click on the Settings icon in the top right corner.

2- Go to the Controller Settings menu

3- Deselect the Generic Gamepad Configuration Support option.

Your controller should now work as expected.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...